> > > Problems importing a GEDCOM

Genealogy Message Board

Problems importing a GEDCOM Click to ReplyReply 
  Author: Anne Hildrum  Homepage   Date: Aug 4, 10:22 PM

I try to import my GEDCOM made by Legacy, but after I first get the message Process finished succesfully, I then get a message saying We did not receive your GEDCOM file.

I have tried to email support several times with no luck, no reply what so ever. I also tried the Technical Forumn, but there my question has been sitting for 2 days pending.

My GEDCOM imports without a problem into Legacy, Roots Magic and Ancestral Quest. Might it be that my GEDCOM is too large or have too many persons? It is 212 228 kb and has abt 580000 persons.

If it hadn't been that I paid $ 36 for the DeLuxe version I would just have told my self fine, it doesn't work for me, but having paid for it I would also like it too work.

Anybody else having had the same problem or have any suggestions?

Home |  Join Now |  Features |  Family Tree Sites |  Charts |  Search |  Help |  Feedback |  Privacy